Find the answers you need

Support Database

Is it safe to update my PHP version?

Updating your PHP can instantly improve page load times as well as improve compatibility and security. 

See how to do it here: How do I change PHP version?

If you're switching between any 7.* version (7.0, 7.1, 7.2, 7.4, 7.4) then all modern plugins and themes should be compatible. However, if you update the PHP version and notice any negative behaviour changes then you can change back instantly to the previous version to resolve any issues.

If you're switching from a very old version of PHP such as 5.6 then you may wish to review your plugin and confirm with their authors if they're compatible with a higher version of PHP.