Find the answers you need

Support Database

Is ionCube PHP Loader installed?

The availability of ionCube can differ between our different platforms and PHP versions.

Linux: ionCube Loader is available on our Linux platform for all currently support PHP versions. That's 5.3, 5.4, 5.5, 5.6, 7.0, 7.1 and 7.2.

WordPress: ionCube Loader is available on our WordPress platform.

Windows: ionCube is not available on our Windows platform. If you are running PHP software and don't need any of the Windows specific-languages like ASP.NET we recommend using our Linux platform.

 

You can use the 'Platform Transfer' feature inside My20i to automatically move between all of our hosting platforms.